首页 > 广州seo > ShopEx提示由于您当前使用的网店证书不适用于shopex体系
2015
12-18

ShopEx提示由于您当前使用的网店证书不适用于shopex体系

广州seo优化的同学可能都会使用到shopex,因为shopex可以支持伪静态,可以设定产品相关联等等具备seo优化的很多优势,但是现在shopex的版本经常出现:由于您当前使用的网店证书不适用于shopex体系,这样的对话框,每次登陆后台都要弹出,让人十分不爽,所以广州seo顾问决定彻底解决掉他。

由于您当前使用的网店证书不适用于shopex体系

 

首先我们登陆网站ftp,

把core\admin\controller\ctl.dashboard.php文件下载到本地,用文本编辑工具打开,找到下面这一行

echo $cert->getInfo();

将这一行删除,保存文件,然后FTP上传替换即可。掌握了这些小的技巧,我们就掌握了搜索引擎优化步骤同技巧,可以更好的获得良好排位。

捐 赠如果您觉得这篇文章有用处,请支持作者!鼓励作者写出更好更多的文章!

发表评论